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Legal Information

©1994–2003 Roxio, Inc. All rights reserved. No part of this publication may be reproduced, 
stored in a retrieval system, or transmitted in any form or by any means, electronic, 
mechanical, photocopying, recording or otherwise, without the prior written consent of 
Roxio, Inc., 455 El Camino Real, Santa Clara, CA 95050.

Roxio, the Roxio logo, the burning CD logo, Easy CD & DVD Creator, The Digital Media 
Suite, Disc Copier, DVD Builder, Label Creator, AudioCentral, Creator Classic, Roxio 
Player, Roxio Updater, and Drag-to-Disc are trademarks of Roxio, Inc., which may be 
registered in some jurisdictions.

Easy CD Creator, PhotoSuite, and Web-CheckUp are registered trademarks of Roxio, Inc. 
in the U.S., and may be registered in some other jurisdictions.

Microsoft, Windows, Windows Media, the Windows Media logo, Windows 98, Windows 
2000, Windows Me, and Windows XP are trademarks or registered trademarks of Microsoft 
Corporation in the United States and/or other countries.

QDesign MP3 Audio Codec. Copyright 1999-2000. QDesign Corporation. All rights 
reserved. For more information, visit http://www.qdesign.com.

MPEG Layer-3 audio compression technology licensed by Fraunhofer IIS and Thomson 
multimedia. http://www.iis.fhg.de/amm/.
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mp3PRO audio coding technology licensed from Coding Technologies, Fraunhofer IIS and 
Thomson multimedia.

For DVD Builder software - Primary interface design by XEODesign®, Inc. http://
www.xeodesign.com.

Music recognition technology and related data are provided by Gracenote and the 

Gracenote CDDB® Music Recognition Service (sm). Gracenote is the industry standard in 
music recognition technology and related content delivery. For more information visit 
www.gracenote.com.

Gracenote is CDDB, Inc. d/b/a “Gracenote.” CD and music-related data from Gracenote 

CDDB® Music Recognition Service (sm) © 2000, 2001 Gracenote. Gracenote CDDB2 Client 
Software © 2000, 2001 Gracenote. U.S. Patents Numbers #5,987,525; #6,061,680; 
#6,154,773, and other patents issued or pending.

CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the 
Gracenote CDDB logo and logotype, and the “Powered by Gracenote CDDB” logo are 
trademarks of Gracenote. Music Recognition Service and MRS are service marks of 
Gracenote.

Adobe, the Adobe logo, Acrobat and Reader are either registered trademarks or trademarks 
of Adobe Systems Incorporated in the United States and/or other countries.

VST Plug-in Technology by Steinberg. Copyright © 2002 Steinberg Media Technologies 
AG. Steinberg is a registered trademark of Steinberg Soft- und Hardware GmbH. 

®
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Audio effect engine licensed by Algorithmix www.algorithmix.com. 

This software is based in part on the work of the Independent JPEG Group.

Ogg Vorbis audio compression technology provided courtesy of the Xiph.Org Foundation.

Some digital content © 1994-2002 Hemera* Technologies Inc. All Rights Reserved. * 
Trademark of Hemera Technologies Inc.

Monotype and Century Poster are trademarks of Monotype Typography Limited registered 
in U.S. Patent and Trademark Office and certain other jurisdictions. Creepy, Curlz, Falstaf, 
Figaro, Palace Script, Plump, M Gothic, M Mincho, and Team are trademarks of the 
Monotype Corporation and may be registered in certain jurisdictions. Adolescence is a 
trademark of Lunchbox Digital Typeface Library.

Banjoman is a trademark of Paul Veres. Bermuda and Wendy are trademarks of 
LetterPerfect Design. Eraser Dust is a trademark of Intecsas. Footlight is a trademark of the 
Monotype Corporation registered in the U.S. Patent and Trademark Office and may be 
registered in certain jurisdictions. KidType and Paint are trademarks of DS Design. Mistral 
is a trademark of Trip Productions BV. Orbus Multiserif is a trademark of Charles 
Anderson. Space Toaster is a trademark of Exploding Font Company.

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN 
Toolkit expressly disclaim all implied, express or statutory warranties including, without 
limitation, the implied warranties of merchantability, non-infringement of third party 
rights and fitness for a particular purpose. Neither the developers nor the distributors will 
be liable for damages, whether direct, indirect, special, incidental, or consequential, as a 
result of the reproduction, modification, distribution or other use of the TWAIN Toolkit.

All other company or product names are trademarks and/or registered trademarks of their 
respective owners.

Changes

The material in this document is for information only and is subject to change without 
notice. While reasonable efforts have been made in the preparation of this document to 
assure its accuracy, Roxio, Inc. assumes no liability resulting from errors or omissions in 
this document, or from the use of the information contained herein.
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Roxio reserves the right to make changes in the product design without reservation and 
without notification to its users.

Disclaimer

IF THIS PRODUCT DIRECTS YOU TO COPY MATERIALS, YOU MUST HAVE 
PERMISSION FROM THE COPYRIGHT OWNER OF THE MATERIALS TO AVOID 
VIOLATING THE LAW WHICH COULD RESULT IN DAMAGES OR OTHER 
REMEDIES.
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About Creator Classic
Use Creator Classic to back-up, share, or archive your important files to 
CD or DVD, or large projects to multiple discs. Create advanced format, 
bootable, music discs and more.

With Creator Classic, burning a disc is a simple process:

1 Start a Creator Classic project. With Creator Classic, you can start a 
project for making a Data Disc, Music CD, MP3 Player Disc, Enhanced 
CD, Mixed-Mode CD, and Bootable Disc.

2 Add files, folders, and tracks to the project. You can add files and 
folders from your hard disk and other discs to your project. If you are 
making a music CD, you can add tracks from an existing music CD, 
and MP3, WAV, and WMA audio files to your project.

3 Burn your disc. When you have added and organized all of the files 
that you want to record to your project, you are ready to burn your 
project to disc.

Starting Creator Classic

You can start Creator Classic in any of these ways:

■ From Easy CD & DVD Creator Home, click Creator Classic.

■ Choose Start Menu > Programs > Roxio Easy CD and DVD Creator 6 > 
Creator Classic.

The Creator Classic User Interface appears.
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The Creator Classic User Interface
Creator Classic has a different user interface depending on the type of 
project you are working with. The user interface for a data project is 
displayed below to show parts of the interface that are common across all 
project types. 

Note  You can adjust how Creator Classic appears on your screen 
by selecting the various options under the View menu.

Source Window

Project Window

ConvertData
Projects

Remove
from
Project

Play

Name

Burn
Button

Disc Info 
Bar

Music
Projects

Creator Classic
Menus

Add to
Project

Disc Size 
Icon

Other
Projects

Up One
Level

Default
Recorder



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 1: Getting Started with Creator Classic 4

ECDC_6_0_UserGuide_CC.book  Page 4  Monday, December 16, 2002  1:45 PM
Saving and Opening a Project
You can save your project or open existing projects.

To save a project using a different name:

1 Choose File > Save Project List As.

2 Type a file name, and select a location for the file.

3 Click Save.

To overwrite the current project:

■ Choose File > Save Project List.

To open a project:

1 Choose File > Open Project.

2 Select the project you want to open.

3 Click Open. 

Getting Help
In addition to the printed user guide, online help is available throughout 
the Creator Classic application.

You can access online help in any of these ways:

■ Choose Help > Creator Classic Help.

■ For help on a dialog box, click Help.
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What is a Data Disc?
A data disc is a CD or DVD that contains only computer data, and no 
digital audio tracks. With Creator Classic, you can make your own data 
discs by recording files and folders from your hard disk and other discs.

Note  Roxio Drag-to-Disc lets you copy (or delete) large amounts 
of data to a disc just as you would use a floppy disk.

Starting a New Data Project

You can start a new project in any of these ways:

■ Choose File > New Project > Data Disc.

■ In the Project Window, click the Data button.

An untitled project appears.

Data Button

Source Window

Project Window
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Adding Files and Folders to Your Project
You can add files and folders from your hard disk and other discs to your 
project. 

Tip  The Disc Info Bar at 
the bottom of the Project 
Window displays the 
current size of your 
project.

You can add files and folders in any of these ways:

■ Drag one or more files and folders from the Source Window to the 
Project Window.

■ Select one or more files and folders in the Source Window, and then 

click Add  icon.

■ Select one or more files and folders in the Source Window, and choose 
Edit > Add to Project.

■ Drag one or more files and folders from Windows Explorer to the 
Project Window.

■ Copy and paste one or more files and folders from the Source Window 
or Windows Explorer to the Project Window.

Note  If you have a large project that cannot fit on a single disc, 
you can record it to multiple discs. See Recording a Large Project to 
Multiple Discs on page 8.
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Recording a Large Project to Multiple Discs
You can record a large project to two or more discs. When the amount of 
files and folders that you add to a project exceeds what can fit onto a single 
disc (blank CD or DVD), the Disc Info Bar at the bottom of the Project 
Window changes and displays the project size and the number of discs 
required to record the project.

You record this type of project as you would a normal data disc. When one 
disc becomes full with data, you are prompted to insert another blank disc 
until the project has been completely recorded.

Note  You cannot record large projects to multiple discs using 
discs that already contain data. The maximum number of discs 
that can be used to record a large project is 30. The discs should be 
of the same size.

When you want to retrieve files and folders from your multiple disc set and 
copy them back to your hard disk, use the Roxio Retrieve program. See 
Retrieving Files and Folders Recorded to Multiple Discs on page 12.

Disc Info Bar

Project Size



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 2: Making Data Discs 9

ECDC_6_0_UserGuide_CC.book  Page 9  Monday, December 16, 2002  1:45 PM
Working with Files and Folders in Your Project
Once you have added one or more files to your project, you have the 
following options:

■ Creating a New Folder

■ Removing Files and Folders

■ Renaming Files and Folders

■ Finding Files

Creating a New Folder
You can create a new folder in your project and then add files and folders 

to that new folder.

You can create a new folder in any of these ways:

■ Right-click in the Project Window and select New Folder.

■ Click any where in the Project Window and then choose Edit > New 
Folder.

Removing Files and Folders
You can remove files and folders from your project. This does not remove 

the original file or folder from your hard disk.

You can remove a file or folder in any of these ways:

■ Select the file or folder in the project and click Remove  icon.

■ Right-click the file or folder in the project and select Remove from 
Project.

■ Select the file or folder in the project and choose Edit > Remove from 
Project.

■ Select the file or folder in the project and press the Delete key.

Renaming Files and Folders
You can rename files and folders in your project. This does not change the 

original name of the file or folder on your hard disk.
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You can rename a file or folder in any of these ways:

■ Right-click the file or folder in the project and select Rename.

■ Select the file or folder in the project and choose Edit > Rename.

Finding Files
You can find a file currently included in your project.

To find a file in your project:

1 Right-click the folder or disk volume in the project and select Find.

The Find dialog box appears.

2 In the Named text box, type the name of the file you are looking for 
(wildcard characters are allowed).

3 Click Find Now. 
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Burning Your Disc
When you have added and organized all of the files that you want to record 
to your project, you are ready to burn your project to disc.

To burn your project to disc:

1 Insert a blank disc into your recorder.

Note  If you plan on using a disc already containing data, see 
Making a Multisession Disc on page 13.

2 Click Burn .

The Record Setup dialog box appears.

3 Click OK.

4 After the disc has been successfully burned, you are prompted to 
launch Label Creator to make a custom disc label or insert for your 
disc case. You can choose to start Label Creator by clicking Label 
Creator, or you can continue without starting Label Creator by 
clicking No.
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Retrieving Files and Folders Recorded to 
Multiple Discs
The Roxio Retrieve program allows you to retrieve files and folders that 
were recorded to multiple discs using Creator Classic. You can choose to 
retrieve all files and folders on the disc or specific files and folders only.

Caution  Large projects burned to multiple discs using Creator 
Classic may contain split files that were recorded across multiple 
discs. A split file can be retrieved by using Roxio Retrieve only. 
Attempting to copy a split file to your hard disk without using 
Roxio Retrieve results in an unusable file.

You can start Roxio Retrieve in any of these ways:

■ Insert one of the multiple discs that was recorded using Creator Classic 
into your drive.

Allow a few moments for the disc to spin-up. The Retrieve window 
automatically appears.

■ In Creator Classic, choose Tools > Roxio Retrieve.

■ From Easy CD & DVD Creator Home, click Extras & Utilities  
and select Roxio Retrieve.

■ Choose Start menu > Programs > Roxio Easy CD and DVD Creator 6 > 
Roxio Retrieve.

Note  See Roxio Retrieve’s online help for instructions on using 
the software to retrieve files and folders.
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Making a Multisession Disc
A session is a recorded area on a disc that contains one or more music or 
data tracks. A disc can have either a single session (as is the case with most 
music CDs) or multiple sessions, which are called multisession discs.

Note  A multisession music CD is not recommended. Only the 
tracks recorded in the first session are playable on most home or 
car stereo CD players. To combine both music and data on a CD, 
see What is an Enhanced CD? on page 42 and What is a Mixed-
Mode CD? on page 50.

To make the first session:

1 To record the first session, prepare the project as you normally would 
when making a data disc.

2 When you are ready to burn the disc, do the following:

■ In the Record Setup dialog box (displayed when you click the Burn 

button) under Options, select “Track-at-Once” and “Finalize 

Session. Don’t Finalize Disc” as the record method.

To make the disc a multisession disc:

When you are ready to add another session to the disc, do the following:

1 Make sure the disc is inserted in the default recorder.

2 Add files and folders to the project as you normally would when 
making a data disc.

When you add data to the project, a dialog box warns you that the disc 
already contains data.

3 Click Yes to add additional data to the disc.

The data from the first session is automatically imported into your 
project along with the files and folders you just added.

4 Continue as you normally would for making a data disc.
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What is a Music CD?
A music CD is a compact disc (CD) that can be played on both audio CD 
players and computer disc drives; however, they contain no computer data. 
With Creator Classic, you can make your own music CDs by recording 
tracks from other music CDs, and from audio files (MP3, WAV, or WMA 
files) stored on your hard disk and other discs.

If you want to make a disc that contains MP3 files only and can be played 
on MP3 players, see Making MP3 Player Discs on page 31. 

Note  Roxio AudioCentral also allows you to make music CDs. 
See AudioCentral’s online help for instructions on using the 
software.
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Starting a New Music CD Project

You can start a new project in any of these ways:

■ Choose File > New Project > Music CD.

■ In the Project Window, click the Music button and select Music CD.

An untitled project appears.

Adding Tracks to Your Project

Tip  You can add any 
combination of music 
tracks, WAV, MP3, or 
WMA files to a project. 
The project can have up 
to 99 tracks.

You can add tracks from an existing music CD to your project (if you are 
recording audio files, see Adding Audio Files to Your Project on page 19).

To add tracks:

1 Insert the music CD into your drive and allow the CD to spin-up.

A list of the tracks on the CD appears in the Source Window.

Music Button

Source Window

Project Window
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Note  If the disc information (disc title, artist name, and track 
titles) is not displayed in the Source Window, click the Name icon 
to download the information from an online music database on 
the Internet. 

Tip  The Disc Info Bar at 
the bottom of the Project 
Window displays the 
current size of your 
project.

2 Do any of the following to add the track to your project:

■ Drag one or more tracks from the Source Window to the project 

Window.

■ Select one or more tracks in the Source Window, and then click 

the Add  icon.

■ Select one or more tracks in the Source Window, and choose Edit 

> Add to Project.

■ Copy and paste one or more tracks from the Source Window or 

Windows Explorer to the Project Window.

Note  Tracks from multiple CDs can be added to the project by 
repeating the above steps (this is especially useful when you want 
to make a compilation music CD). Before the actual record 
process you are prompted to insert the appropriate music CD for 
the track being recorded.

Name
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Adding Audio Files to Your Project
You can add MP3, WAV, and WMA audio files on your hard disk to your 
project (if you are recording tracks from music CDs, see Adding Audio Files 
to Your Project on page 19).

You can audio files in any of these ways:

■ Drag one or more audio files from the Source Window to the Project 
Window.

■ Select one or more audio files in the Source Window, and then click 

the Add  icon.

■ Select one or more audio files in the Source Window, and choose Edit 
> Add to Project.

■ Drag one or more audio files from Windows Explorer to the Project 
Window.

■ Copy and paste one or more audio files from the Source Window or 
Windows Explorer to the Project Window.

Working with Tracks in the Project
Once you have added one or more tracks to your project, you have the 
following options:

■ Playing a Track

■ Merging Tracks

■ Splitting Tracks

■ Applying Transition Effects to Tracks

■ Renaming the Disc Title and Artist Name

■ Renaming Tracks

■ Changing the Order of Your Tracks

■ Removing a Track
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Playing a Track
You can play one or more tracks in your project to hear how they will be 

recorded to your CD. This is especially useful if you want to preview any 
effects applied to your tracks.

You can play a track in any of these ways:

■ Select one or more tracks and click the Play  icon.

■ Right-click one or more tracks in the Project Window and select Play.

The Player appears and begins playing the selected tracks.

Merging Tracks
You can merge tracks to create a single composite track. 

You can merge a track in any of these ways:

■ Select two or more tracks, then right-click the tracks and select Merge 
Tracks.

■ Select two or more tracks and choose Track > Merge Tracks.

Splitting Tracks
You can split a track that has been merged back to the original track titles 

in the Project Window.

You can split a track in any of these ways:

■ Right-click the merged track that you want to split and select Split 
Tracks.

■ Select the merged track that you want to split and choose Track > Split 
Tracks.



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 3: Making Music CDs 21

ECDC_6_0_UserGuide_CC.book  Page 21  Monday, December 16, 2002  1:45 PM
Applying Transition Effects to Tracks
You can apply Transition effects such as fade-in, fade-out, and crossfade to 

your tracks:

To apply a transition effect:

1 Select a track in the project.

2 Do any of the following:

■ Click the Transitions icon.

■ Choose Track > Transitions Effects.

■ Right-click the track and select Transitions Effects.

The Audio Track Transitions dialog box appears.

Transitions
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3 Select the effects you want to apply as well as the duration (in 
seconds:frames) of the effects.

■ Fade-in: This effect gradually increases the volume level at the 

beginning of the track from low to the track’s normal level in the 

amount of time you specify. For example, if you specify a fade-in 

time of two seconds, the beginning two seconds of the track start 

in silence and increase to the track’s normal sound level.

■ Fade-out: This effect gradually reduces the volume level from the 

track’s normal volume level to low in the amount of time you 

specify. For example, if you specify two seconds, the final two 

seconds of the track will decrease in volume from the normal 

sound level to silence.

■ Crossfade: This effect blends two tracks: the currently selected 

track and the track immediately following it in the project. A 

combination of fade-out or fade-in can be selected for the two 

tracks. You can specify the duration of the crossfade by entering a 

value in Length of Crossfade:.

■ Gap: This effect adds silence between two tracks: the currently 

selected track and the track immediately following it in the project. 

You can specify the duration of the gap by entering a value in 

Length of Gap.

4 Click OK.

Note  Applying a transition to a track automatically changes the 
recording method to Disc-at-Once recording.

Renaming the Disc Title and Artist Name
You can name your disc with a disc title and artist name. When you play 

the disc on most players, the disc title and artist name will be displayed.

To rename the Disc Title or Artist Name:

■ Type a new name in the New Disc Title or Artist Name text box.
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Renaming Tracks

You can rename tracks in any of these ways:

■ Right-click the track that you want to rename and select Rename.

■ Select the track that you want to rename and choose Edit > Rename.

Changing the Order of Your Tracks
The order of the tracks as they appear in the project is the order the tracks 

are recorded to disc.

To change the order of the tracks:

■ Drag the track to the new position.

Removing a Track
Removing a track from the project does not remove the original track from 

the music CD, or the MP3, WAV, or WMA file on your hard disk.

You can remove a track in any of these ways:

■ Right-click one or more tracks and select Remove.

■ Select one or more tracks and click the Remove  icon.

■ Select one or more tracks and choose Edit > Remove from Project.

■ Select one or more tracks and press the Delete key.

Disc Title Artist Name
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Burning Your Disc
When you have added and organized all of the tracks and audio files that 
you want to record to your project, you are ready to burn your project to 
disc.

To burn your project to disc:

1 Insert a blank disc into your recorder.

2 Click Burn .

The Record Setup dialog box appears.

Note  You can select various record methods for burning audio to 
your disc. See Understanding the Record Methods on page 70

3 Click OK.

4 After the disc has been successfully burned, you are prompted to 
launch Label Creator to make a custom disc label or insert for your 
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disc case. You can choose to start Label Creator by clicking Label 
Creator, or you can continue without starting Label Creator by 
clicking No.

Converting a Track to an MP3, WAV, or WMA 
Audio File
You can convert a track on an existing music CD and save it to your hard 
disk as an MP3, WAV, or WMA audio file.

To convert a track:

1 Insert the music CD that contains the track you want to convert into 
your drive and allow the CD to spin-up.

A list of the tracks on the CD appears in the Source Window.

Note  If the disc information (disc title, artist name, and track 
titles) is not displayed in the Source Window, click the Name icon 
to download the information from the online music database on 
the Internet. 

2 In the Source Window, select one or more tracks that you want to 
convert.

3 Click the Convert  icon.

The Convert Audio Track(s) dialog box appears. 

Name Convert
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4 In the Save In drop-down list box, select a location for the file.

5 In the File Name text box, type a name for the file.

6 In the Save as Type drop-down list box, select the format type:

■ *.MP3

■ *.WAV 

■ *.WMA 

7 In the Format drop-down list box, select the format quality that you 
want for the file.

The available options vary depending on your system. In general, 
higher quality settings result in larger file sizes.

8 Click Save.
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Accessing the Online Music Database
If you have Internet access, you can access an online music database to 
automatically retrieve information about a commercially produced music 
CD, including the disc title, artist name, and track titles.

To access the online music database:

1 Insert the music CD into your drive and allow the CD to spin-up.

A list of the tracks on the CD appears in the Source Window.

2 If the disc information (disc title, artist name, and track titles) is not 
displayed in the Source Window, click the Name icon to download the 
information from the online music database on the Internet.

If the CD is found in the database, the disc title, artist name, and track 
titles are displayed in the Source Window

Setting Internet Options
You can set Internet options for the online music database.

To set Internet options:

1 Choose Tools > Options.

2 Click the Internet Options tab.

Click the Help button on the dialog for information on each of the 
options.

Name
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Using the Gracenote CDDB Service
Creator Classic uses the Gracenote CDDB® Music Recognition Service 
(SM) from Gracenote to display artist, title, track, and other information.

To see or edit the full Gracenote CDDB information for a CD, choose Disc 
> CDDB Disc Information.

Writing CD TEXT to Disc
CD TEXT is a feature that allows you to store text information like the disc 
title, artist name, and track titles on a music CD. This information can 
then be displayed on consumer electronic devices that support CD TEXT 
information.

You can enable the feature on your disc if your recorder supports CD 
TEXT and you record your disc in Disc-at-Once mode.

To write CD TEXT:

1 Prepare your music CD project as you normally would.

2 When you burn your project to disc, make sure the following is true in 
the Record Setup dialog box:

■ Select the Write CD TEXT check box. (If you cannot check this box 

and Disc-at-Once is the selected Record Method, the feature is not 

supported by your recorder.)

■ Click the Details button and make sure Disc-at-Once is the 

selected Record Method.
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Advanced Music CD Topics

Entering a UPC

You can enter a Universal Product Code (UPC) for identifying your music 

CD. A UPC can be entered from the Project Properties dialog box.

To enter a UPC:

1 Choose File > Project Properties.

The Project Properties dialog box appears.

2 In the UPC text box, enter the UPC code

Entering ISRC Information

The ISRC (International Standard Recording Code) is the international 

identification system for sound recordings and music video recordings.

You can enter ISRC information for the music CDs that you make. This 
information includes each track’s country code, registrant code, year of 
reference, and designation code. ISRC information can be entered from 
the Audio Track Properties dialog box.

To enter ISRC information:

1 In the Project Window, right-click the track that you want to provide 
ISRC information and select Properties.

The Audio Track Properties dialog box appears.

2 In the ISRC text box, enter the 12 character ISRC as described in the 
dialog box.

The ISRC consists of 12 characters:

■ Country Code (2 ASCII characters)

■ Registrant Code (3 ASCII characters)

■ Year of Reference (2 digits)

■ Designation Code (5 digits)
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What is an MP3 Player Disc?
An MP3 Player Disc is a CD or DVD data disc that can be played on an 
MP3 Player (any player that supports MP3 data files). With Creator 
Classic, you can make your own MP3 Player Discs by recording MP3 files 
stored on your hard disk and other discs.

If you want to make a music CD that can be played on both audio CD 
players and computer disc drives, see Making Music CDs on page 15. 
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Starting an MP3 Player Disc Project

You can start a new project in any of these ways:

■ Choose File > New Project > MP3 Player Disc.

■ In the Project Window, click the Music button and select MP3 Player 
Disc. 

An untitled project appears.

Music Button

Source Window

Project Window
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Adding MP3 Files to Your Project
You can add MP3 audio files that are on your hard disk or another disc to 
your project. 

Note  The order you add MP3 files to your project is the order the 
files are displayed in the MP3 playlist file. See Using the MP3 
Playlist Editor on page 37 to rename and edit the playlist file.

Tip  The Disc Info Bar at 
the bottom of the Project 
Window displays the 
current size of your 
project.

You can add MP3 files in any of these ways:

■ Drag one or more MP3 files from the Source Window to the Project 
Window.

■ Select one or more MP3 files in the Source Window, and then click 

Add  icon.

■ Select one or more MP3 files in the Source Window, and choose Edit > 
Add to Project.

■ Drag one or more MP3 files from Windows Explorer to the Project 
Window.

■ Copy and paste one or more MP3 files from the Source Window or 
Windows Explorer to the Project Window.



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 4: Making MP3 Player Discs 35

ECDC_6_0_UserGuide_CC.book  Page 35  Monday, December 16, 2002  1:45 PM
Working with MP3 Files in Your Project
Once you have added one or MP3 files to your project, you have the 
following options:

■ Creating a New Folder

■ Removing Files and Folders 

■ Renaming Files and Folders 

■ Finding Files 

Creating a New Folder
You can create a new folder in your project and then add files and folders 

to that new folder.

You can create a new folder in any of these ways:

■ Right-click in the Project Window and select New Folder.

■ Choose Edit > New Folder.

Removing Files and Folders
You can remove files and folders from your project. This does not remove 

the original file or folder from your hard disk.

You can remove a file or folder in any of these ways:

■ Select the file or folder in the project and click Remove  icon.

■ Right-click the file or folder in the project and select Remove from 
Project.

■ Select the file or folder in the project and choose Edit > Remove from 
Project.

■ Select the file or folder in the project and press the Delete key.
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Renaming Files and Folders
You can rename files and folders in your project. This does not rename the 

original name of the file or folder on your hard disk.

You can rename a file or folder in any of these ways:

■ Right-click the file or folder in the project and select Rename.

■ Select the file or folder in the project and choose Edit > Rename.

Finding Files
You can find a file currently included in your project.

To find a file in your project:

1 Right-click the folder or disk volume in the project and select Find.

The Find dialog box appears.

2 In the Named text box, type the name of the file you are looking for.

3 Click Find Now. 
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Using the MP3 Playlist Editor
The MP3 Playlist Editor allows you to edit the MP3 playlist file (the default 
name of the file is playlist.m3u). The first time you add MP3 files to the 
project, the MP3 playlist file is generated and added to the root directory of 
your project.

You can use the MP3 Playlist Editor to rename the playlist file or change 
the order of the songs in the playlist file. You must make any changes to the 
playlist file before you click the Burn button to record your disc.

You can start the MP3 Playlist Editor in any of these ways:

■ Choose Edit > MP3 Playlist Editor.

■ Double-click the playlist file in the Project Window.

■ Right-click the playlist file in the Project Window and select Edit MP3 
Playlist.

The MP3 Playlist Editor dialog box appears.

Click Help on the dialog box for information on how to use the MP3 
Playlist Editor.
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Burning Your Disc
When you have added and organized all of the MP3 files that you want to 
record to your project, you are ready to burn your project to disc.

To burn your project to disc:

1 Insert a blank disc into your recorder.

2 Click Burn .

The Record Setup dialog box appears.

3 Click OK.

4 After the disc has been successfully burned, you are prompted to 
launch Label Creator to make a custom disc label or insert for your 
disc case. You can choose to start Label Creator by clicking Label 
Creator, or you can continue without starting Label Creator by 
clicking No.
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Making MP3 Files
With Creator Classic, you can make your own MP3 files from tracks on 
your music CDs. This process is commonly referred to as encoding or 
ripping MP3 files. To make MP3 files using Creator Classic, see Converting 
a Track to an MP3, WAV, or WMA Audio File on page 25. 

Note  Roxio AudioCentral also allows you to rip MP3 files. See 
AudioCentral’s online help for instructions on ripping MP3 files.
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Making Enhanced CDs
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What is an Enhanced CD?
An enhanced CD is a multisession CD that contains both music tracks and 
computer data. The first session on the CD contains the music tracks, so a 
home or car stereo CD player can play them. The second session contains 
data intended for your computer’s disc drive. Many music CDs are made 
as an enhanced CD to provide music CD tracks and a music video all on 
the same CD.
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Starting an Enhanced CD Project

You can start a new project in any of these ways:

■ Choose File > New Project > Enhanced CD.

■ In the Project Window, click the Other button and then select 
Enhanced CD. 

An untitled project appears.

Other

Source Window

Project Window
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Adding Tracks to Your Project
You can add tracks from an existing music CD to the Audio Project of your 
Enhanced CD project (if you are recording audio files, see Adding Audio 
Files to Your Project on page 46).

To add tracks:

1 Insert the music CD into your drive and allow the CD to spin-up.

A list of the tracks on the CD appears in the Source Window.

Note  If the disc information (disc title, artist name, and track 
titles) is not displayed in the Source Window, click the Name icon 
to download the information from an online music database on 
the Internet. 

2 Click the Audio Project in the Project Window to select it.

Name

Audio Project
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3 Do any of the following to add the track to your project:

■ Drag one or more tracks from the Source Window to the Audio 

Project in the Project Window.

■ Select one or more tracks in the Source Window, and then click 

Add  icon.

■ Select one or more tracks in the Source Window, and choose Edit 

> Add to Project.

■ Copy and paste one or more tracks from the Source Window or 

Windows Explorer to the Project Window.



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 5: Making Enhanced CDs 46

ECDC_6_0_UserGuide_CC.book  Page 46  Monday, December 16, 2002  1:45 PM
Adding Audio Files to Your Project
You can add MP3, WAV, and WMA audio files from your hard disk and 
other discs to the Audio Project of your Enhanced CD project (if you are 
recording tracks from music CDs, see Adding Tracks to Your Project on 
page 44).

1 Click the Audio Project in the Project Window to select it.

2 Do any of the following to add the track to your project:

■ Drag one or more audio files from the Source Window to the 

Audio Project in the Project Window.

■ Select one or more audio files in the Source Window, and then 

click Add  icon.

■ Select one or more audio files in the Source Window, and choose 

Edit > Add to Project.

■ Drag one or more audio files from Windows Explorer to the Audio 

Project in the Project Window.

■ Copy and paste one or more audio files from the Source Window 

or Windows Explorer to the Audio Project in the Project Window.

Audio Project
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Adding Files and Folders to Your Project
You can add files and folders from your hard disk and other discs to the 
Data Project of your Enhanced CD project. 

1 Click the Data Project (the disc icon below the audio project) in the 
Project Window to select it.

Note  The CDPLUS and PICTURES folders in the Data Project 
are automatically created and are required for making an 
Enhanced CD.

2 Do any of the following to add files and folders to your project:

■ Drag one or more files and folders from the Source Window to the 

Data Project of the Project Window.

■ Select one or more files and folders in the Source Window, and 

then click the Add  icon.

■ Select one or more files and folders in the Source Window, and 

choose Edit > Add to Project.

■ Drag one or more files and folders from Windows Explorer to the 

Data Project of the Project Window.

Data Project
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Burning Your Disc
When you have added and organized all of the audio tracks and data files 
that you want to record to your project, you are ready to burn your project 
to disc.

To burn your project to disc:

1 Insert a blank disc into your recorder.

2 Click Burn .

The Record Setup dialog box appears.

3 Click OK.

4 After the disc has been successfully burned, you are prompted to 
launch Label Creator to make a custom disc label or insert for your 
disc case. You can choose to start Label Creator by clicking Label 
Creator, or you can continue without starting Label Creator by 
clicking No.
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Making Mixed-Mode CDs
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What is a Mixed-Mode CD?
A mixed-mode CD is a single-session CD that contains both computer 
data and music tracks, and is typically used for entertainment and 
educational programs. Data is written to the first track on the CD followed 
by one or more music tracks. 

Note  Mixed-mode CDs are used in ROM drives and recorders 
only and cannot be played in home or car stereo CD players.
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Starting a Mixed-Mode CD Project

You can start a new project in any of these ways:

■ Choose File > New Project > Mixed-Mode CD.

■ In the Project Window, click the Other icon and then select Mixed-
Mode CD.

An untitled project appears.

Other

Source Window

Project Window



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 6: Making Mixed-Mode CDs 52

ECDC_6_0_UserGuide_CC.book  Page 52  Monday, December 16, 2002  1:45 PM
Adding Files and Folders to Your Project
You can add files and folders from your hard disk and other discs to the 
Data Project of your Mixed-Mode CD project. 

1 Click the Data Project (the disc icon above the audio project) in the 
Project Window to select it.

2 Do any of the following to add files and folders to your project:

■ Drag one or more files and folders from the Source Window to the 

Data Project of the Project Window.

■ Select one or more files and folders in the Source Window, and 

then click the Add  icon.

■ Select one or more files and folders in the Source Window, and 

choose Edit > Add to Project.

■ Drag one or more files and folders from Windows Explorer to the 

Data Project of the Project Window.

■ Copy and paste one or more files and folders from the Source 

Window or Windows Explorer to the Data Project of the Project 

Window.

Data Project
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Adding Tracks to Your Project
You can add tracks from an existing music CD to the Audio Project of your 
Mixed-Mode CD project (if you are recording audio files, see Adding Audio 
Files to Your Project on page 54).

To add tracks:

1 Insert the music CD into your drive and allow the CD to spin-up.

A list of the tracks on the CD appears in the Source Window.

Note  If the disc information (disc title, artist name, and track 
titles) is not displayed in the Source Window, click the Name icon 
to download the information from an online music database on 
the Internet. 

2 Click the Audio Project in the Project Window to select it.

Name

Audio Project
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3 Do any of the following to add the track to your project:

■ Drag one or more tracks from the Source Window to the Audio 

Project in the Project Window.

■ Select one or more tracks in the Source Window, and then click 

Add  icon.

■ Select one or more tracks in the Source Window, and choose Edit 

> Add to Project.

■ Copy and paste one or more tracks from the Source Window or 

Windows Explorer to the Audio Project in the Project Window.

Adding Audio Files to Your Project
You can add MP3, WAV, and WMA audio files from your hard disk and 
other discs to the Audio Project of your Mixed-Mode CD project (if you 
are recording tracks from music CDs, see Adding Tracks to Your Project on 
page 53).

1 Click the Audio Project in the Project Window to select it.

2 Do any of the following to add the track to your project:

■ Drag one or more audio files from the Source Window to the 

Audio Project in the Project Window.

■ Select one or more audio files in the Source Window, and then 

click Add  icon.

■ Select one or more audio files in the Source Window, and choose 

Edit > Add to Project.

Audio Project
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■ Drag one or more audio files from Windows Explorer to the Audio 

Project in the Project Window.

■ Copy and paste one or more audio files from the Source Window 

or Windows Explorer to the Audio Project in the Project Window.

Burning Your Disc
When you have added and organized all of the audio tracks and data files 
that you want to record to your project, you are ready to burn your project 
to disc.

To burn your project to disc:

1 Insert a blank disc into your recorder.

2 Click Burn .

The Record Setup dialog box appears.

3 Click OK.

4 After the disc has been successfully burned, you are prompted to 
launch Label Creator to make a custom disc label or insert for your 
disc case. You can choose to start Label Creator or you can continue 
without starting Label Creator.
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Making Bootable Discs
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What is a Bootable Disc?
A bootable disc is a CD or DVD that contains a bootable image, which is 
an exact representation of a bootable floppy disk or hard disk. With 
Creator Classic, you can make a bootable disc that can be used to start your 
system.

Bootable discs are useful if you wish to boot your system, bypassing the 
operating system on your hard disk. Bootable discs are also useful if you 
wish to run backup, drive utility, or virus scan software.

Note  Making a bootable disc is intended for the advanced user. It 
requires an in depth understanding of how to create bootable 
floppies and hard disk images, and how to create and edit DOS 
config.sys and autoexec.bat files. 

Instructions are provided below to assist you in making a bootable disc 
from a bootable floppy image. This is called Floppy Disk Emulation. 

To make a bootable disc from a hard disk image (Hard Disk Emulation) 
you will need an understanding of which files are needed to boot a hard 
drive.

There are several steps involved in making a bootable disc. To begin the 
process of making a bootable disc, follow the instructions in each of the 
following sections:

■ Verify That Your System Supports Bootable Disc

■ Finding or Creating a Bootable Floppy

■ Making a Bootable Disc with Creator Classic
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Verifying That Your System Supports Bootable 
Disc
To start your system from a bootable disc, the system itself must support 
the bootable disc feature. Here is what you need to verify:

■ Check your system BIOS settings (review your system’s user’s guide to 
learn how to access your system’s BIOS settings)and look for the 
Bootable CD-ROM support option. If it is available, enable the option. 
Most Pentium-class systems (or higher) support this feature. 

■ If your CD or DVD drive is connected to your system via a SCSI host 
adapter, the SCSI host adapter may have an onboard BIOS. Check 
your host adapter's documentation to verify if the SCSI adapter 
supports bootable discs. If bootable disc support is available, review 
your SCSI host adapter's documentation to learn how to access the 
SCSI host adapter’s BIOS settings to enable this feature.

Finding or Creating a Bootable Floppy
Your system may have included a bootable floppy disk, if not, some 
versions of Windows support creating a bootable floppy disk.

To make a bootable floppy under Windows 98 or Windows Me:

1 Open the Control Panel.

2 Launch Add/Remove Programs.

3 Click on the tab labeled Startup Disc.

4 Insert a floppy disk in Drive A.

5 Click the Create Disk button.

To make a bootable floppy under Windows XP:

1 Insert a floppy disc in Drive A

2 Double-click My Computer.

3 Right-click the floppy drive.

4 Select Make Startup Disk.
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5 Click OK.

Note  To make a bootable floppy under Windows NT and 
Windows 2000, please refer to your Windows User’s Guide.

Additional Bootable Floppy Information
The floppy disk you need to create is dependent on the system you are 
planning to boot from. The floppy disk needs to be formatted with the 
DOS Format command (FORMAT A: /S) and it also needs to contain a 
config.sys and autoexec.bat file.

The config.sys file typically contains the instructions to load your DOS 
CD-ROM driver while the autoexec.bat file contains the instructions to 
load Microsoft's DOS CD-ROM Extensions (i.e., mscdex.exe).

Please consult your system's documentation for the proper way to load 
your DOS CD-ROM driver and mscdex.exe. You should test this 
configuration with your bootable floppy disk before you make a bootable 
disc. If your target system boots properly with the floppy disk, and assigns 
a drive letter for the CD-ROM drive on that system, you are ready to make 
a bootable disc.

Note  When you add the command lines to the config.sys and 
autoexec.bat, do not use fixed paths. For example:

Recommended Entry: device=aspicd.sys /d:aspicd0
Not Recommended: device=a:\aspicd.sys /d:aspicd0

Once you have created a bootable floppy disk, you can use it to create a 
bootable disc.
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Making a Bootable Disc with Creator Classic

To make a Bootable Disc:

1 Do any of the following to start a new project:

■ Choose File > New Project > Bootable Disc.

■ In the Project Window, click the Other icon and then select 

Bootable Disc. 

The Choose Type of Bootable Disc dialog box appears.

2 Select the Bootable Disc Type:

■ Floppy Disk Emulation (1.44 MB): Select this option if you want to 

create a bootable disc that is an exact representation of a 1.44 MB 

bootable floppy. This option allows you take a bootable floppy 

image and copy it to a 1.44 MB partition on the disc. With this 

option selected, your bootable image cannot exceed 1.44 MB.

Other
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■ Floppy Disk Emulation (2.88 MB): Select this option if you want a 

bootable disc that is an exact representation of a 2.88 MB bootable 

floppy. This option allows you take a bootable floppy image and 

copy it to a 2.88 MB partition on the disc. With this option 

selected, your bootable image cannot exceed 2.88 MB.

■ Hard Disk Emulation: Select this option if you want a bootable disc 

that emulates a hard disk. With this option selected, you can create 

a bootable image on your disc that is larger than that available 

using the bootable floppy disk option. The size of your bootable 

image will be limited to the space on your disc. 

■ No Emulation: Select this option if you do not want the disc to 

emulate a floppy or hard disk.With this option selected, the image 

is loaded into memory and executed.

3 In Emulation Option, select the emulation appropriate for the 
Bootable Disc Type selected above:

■ Generate Image from Floppy: Select this option to create a 

bootable disc from a bootable floppy. To use this feature, you must 

have a bootable floppy disk. 

■ Use Existing Image File: Select this option to create a bootable disc 

from an existing image file. To use this feature you need a bootable 

image on your hard disk. The image can be a bootable floppy 

image (1.44 or 2.88 MB) or a larger image to be used when 

choosing the Hard Disk Emulation or No Emulation bootable disc 

types. Click Browse to search for you bootable image.

4 Click OK. Follow any on-screen instructions that may appear.

5 When the Bootable disc project appears, use Creator Classic as you 
normally would for making a data disc.
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Note  When the disc has been burned, take it to the system you 
want to boot from. Make sure it has bootable disc support enabled, 
insert the bootable disc in your CD or DVD drive, and reboot the 
system. If you are able to start your system from the bootable disc, 
you have successfully made a bootable disc.

Tips for Using Floppy Disk Emulation
When booting from a bootable disc, your bootable disc will emulate a 
bootable floppy, the disc will in effect become Drive A, and your floppy 
drive will be shifted to Drive B.

You can copy other information onto your disc outside of the boot image. 
Other information that can be included on the disc might be:

■ Hard disk utilities

■ Application installers

■ Backup utilities, etc.

If you wish to access information on your disc outside of the boot image, 
you must make sure the following files are included your boot image:

■ mscdex.exe 

■ cdrom.sys

■ Device drivers for your CD or DVD drives

If these files are not included in the boot image, the disc will not be 
accessible. Device drivers for your CD or DVD drives can be found on 
software that came with your drive. 

Advanced Settings

Load Segment
The Load Segment specifies the hexadecimal address in memory where the 
master boot record will be loaded. To create a standard bootable disc, you 
will not need to change this value.
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Sector Count
The Sector Count specifies the number of virtual/emulated sectors the 
system will store at the load segment during the initial boot process. To 
create a standard bootable disc, you will not need to change this value.
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Creating and Recording Disc Image Files
A disc image file is a complete copy of the data as it will appear on the disc 
you wish to record—only it’s stored on your hard disk instead of recorded 
to a blank disc. You can create a disc image file for any type of project in 
Creator Classic.

Note  When making a disc image file, make sure you have enough 
space on your hard disk to store the disc image file.

To create the disc image file:

1 Prepare your project as you normally would.

2 When you have added and organized all of the files that you want to 
record to your project, you are ready to create your disc image file.

Note  A disc image file cannot be created for a large project that is 
recorded to multiple discs.

3 Choose File > Create Disc Image.

The Create Disc Image File dialog box appears.
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4 Type a file name and select a location for the file.

5 Click Save.

The Burn Disc Progress dialog box appears.

6 Click OK when the recording is finished.

To burn the disc image file to disc:

1 Choose File > Record Disc from Image.

The Record Disc From Image File dialog box appears.

2 Select the image file that you want to burn to disc and click Open.

The Record Setup dialog box appears.
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3 Insert a blank disc into your recorder

4 Click OK.

5 After the disc has been successfully burned, you are prompted to 
launch Label Creator to make a custom disc label or insert for your 
disc case. You can choose to start Label Creator by clicking Label 
Creator, or you can continue without starting Label Creator by 
clicking No.
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Selecting Disc Size
The Disc Info Bar at the bottom of the Project Window displays the 
current size of your project, the number discs required to burn the project, 
and the disc size of the media in your recorder.

The disc size is automatically determined once you insert a disc into the 
recorder; however, you can manually change the disc size for certain 
situations. For example, if your DVD recorder is not currently connected 
and you want to create a disc image file that you want to burn to a DVD at 
a later time, you could change the disc size to “DVD 4.7 GB” and then 
create the disc image file as you normally would.

To manually change the disc size:

■ Click the Disc Size icon and select the disc size you want to use. 

Changing the Default Recorder
If you have multiple recorders installed in your computer, you can choose 
one as the default recorder that will be used for burning discs in Creator 
Classic.

To change the default recorder:

■ Click the Default Recorder icon and select the recorder that you want 
to use as your default recorder.

Disc Size Icon

Disc Info Bar Disc Size

Default Recorder Icon
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Understanding the Record Methods
The record method determines how the data in your project is written to 
the disc in your recorder. You can select the record method from the 
Record Setup dialog box that appears after you click the Burn button.

Here is a description of the available Record Methods:

■ Track-at-Once: This method writes data to the disc in multiple passes 
and allows you to record a single track (data or music) at a time. 
Tracks recorded in Track-at-Once mode are separated by gaps. If a 
data track is followed by a music track, the gap is two or three seconds. 
The gap between two music tracks is usually two seconds. 

■ Don’t Finalize Session: If you are making a music CD, select this 

option to enable you to keep adding tracks to the disc in a single 

session. You cannot play the CD on home stereo equipment until 

the session is finalized. This option is available when making a 

music CD only.

■ Finalize Session. Don’t Finalize Disc: Select this option to finalize 

the session. The disc itself is not finalized so additional sessions 

can be added later.

Record 
Methods
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If you are making a music CD, this option finalizes the session so 
that the disc can be played on home stereo equipment. If 
additional sessions are added later, only the first session on the CD 
can be played on most stereo equipment.

■ Finalize Disc: Select this option to finalize both the session and 

disc. Once the disc is finalized, you cannot add additional tracks or 

files to the disc.

■ Disc-at-Once: This method writes data to the disc in a single 
operation, and finalizes both the session and disc at the end of the 
recording process. 

If you are making a music CD, this option eliminates the two-second 
gap between tracks and write-protects the CD. The CD can be played 
on home stereo equipment.

If you want to enable CD TEXT on your disc, this option must be 
selected.

Note  For more information on the options available in the dialog 
box, click the Help button.

Excluding Files from Your Project
You can exclude certain file types from being added to a Data, Enhanced 
CD, Mixed-Mode CD, or Bootable Disc project.

To exclude files from your project:

1 Choose File > Project Properties.

The Project Properties dialog box appears. 
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2 Click the File Filter tab.

3 Select your options from the dialog box.

Click the Help button on the dialog box for information on the various 
options.

Erasing a ReWritable Disc
If you are using a rewritable disc, you can erase it completely so that it is 
blank.

Caution  When you erase a rewritable disc, all files on that disc 
will be permanently deleted.

File Filter 
Tab
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Caution  If you have copied extremely sensitive data to a 
rewritable disc (such as private personal information) we strongly 
recommend that you destroy the disc rather than choose the 
option of erasing it and re-recording over the data.

You can erase a rewritable disc in any of these ways:

■ Right-click the recorder in the Source Window and select Erase.

■ In the Source Window, select the recorder that contains the rewritable 
disc you want to erase, and choose Disc > Erase Disc.

Validating a Project
Validating a project allows you to verify that the source contents have not 
been moved, deleted, renamed, or modified since you added them to the 
project. If an item cannot be found, you are prompted to delete the item 
from the project before recording the project to disc.

To validate a CD project:

■ Choose File > Validate Project.

Viewing Project, Drive, and Disc Properties

Viewing Project Properties
The project properties dialog box displays general, advanced, and file filter 
project properties.

To view project properties:

Choose File > Project Properties.

Viewing Drive Properties
The drive properties dialog box displays information about the disc drives 
and recorder connected to your computer.

To view drive properties:

Choose Tools > Drive Properties.
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Viewing Disc Information
The disc information dialog box displays information about the discs in 
your CD or DVD drives and recorders.

To view disc information:

Choose Disc > Disc Information.

Viewing Creator Classic Options
The Creator Classic Options dialog box displays settings for temporary 
files, “Don’t Show Me Again” options, and Internet options for your 
online music database.

To view drive properties:

Choose Tools > Options.

Running the System Tests
The system tests allow you to check your system for compatibility with 
Creator Classic.

Note  The system tests run automatically whenever you first 
attempt to make a disc when copying from a new source location.

To run the system tests:

1 Choose Tools > System Tests.

2 Select the device you want to test.

3 Select one or more of the tests:

■ Data Transfer Rate Test: This test determines the average rate at 

which data is read from the drive.

■ Audio Extraction Test: This test determines the average rate at 

which digital audio is extracted from the drive.

4 Click Test.

5 Follow any on-screen instructions that may appear.
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Starting Roxio Retrieve
You can start the Roxio Retrieve application to retrieve files and folders 
from large projects that were burned to multiple discs.

To start Roxio Retrieve:

■ Choose Tools > Roxio Retrieve.

Starting Label Creator
You can start the Label Creator to make a custom disc label or insert for 
your disc case.

To start Label Creator:

■ Choose Tools > Label Creator.
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Creator Classic Menus
The following menus are available in Creator Classic:

■ File Menu

■ Edit Menu

■ View Menu

■ Disc Menu

■ Tools Menu

■ Track Menu

■ Help Menu

File Menu
The following table lists the commands under the File menu.

Command Description

New Project Starts a new Creator Classic project. The following 
projects are available.
■ Data Disc
■ Music CD
■ MP3 Player Disc
■ Mixed-Mode CD
■ Enhanced CD
■ Bootable Disc

Open Project Opens a previously saved Creator Classic project.

Save Project List Saves your Creator Classic project

Save Project List As Saves your Creator Classic under a different name.

Validate Project Verifies that the source contents have not been 
moved, deleted, renamed, or modified since they 
were added to the project.

Record Disc Displays the Record Setup dialog box.

Finalize Disc Finalizes (close) an open session music CD so that it 
can be played on home stereo equipment.
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Edit Menu
The following table lists the commands under the Edit menu.

Create a Disc Image Creates a disc image file that can be burned to disc at 
a later time.

Record Disc from 
Image

Records a previously saved disc image file.

Project Properties Displays the Project Properties dialog box.

Recent File Opens a recent Creator Classic project.

Exit Quits Creator Classic.

Command Description

New Folder Creates a new folder in the Project Window.

Cut Removes a file, folder, or track from the Project 
Window and allows you to paste it to a different 
location within the Project Window.

Copy Copies a file, folder, or track from the Project 
Window and allows you to paste it to a different 
location within the Project Window

Paste Allows you to paste a file, folder, or track that was cut 
or copied into a different location within the Project 
Window.

Add to Project Adds the selected file(s) from the Source Window to 
the Project Window.

Remove from Project Removes the selected file(s) from the Project 
Window.

Rename Renames the selected file or folder in the Project 
Window.

Edit MP3 Playlist Displays the MP3 Playlist Editor.

Select All Selects all files, folders, and tracks in the Project 
Window.

Command Description
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View Menu
The following table lists the commands under the View menu.

Command Description

Disc Info Bar Shows or hides the Disc Info Bar at the bottom of the 
Project Window.

Source Tree View Displays the folder tree structure in the Source 
Window.

Project Tree View Displays the folder tree structure in the Project 
Window.

Up One Level Moves up one level in the folder structure.

Show Files ■ All Files: Displays all files in the Source Window.
■ Audio Files Only: Displays music CD tracks and 

MP3, WAV, and WMA audio files in the Source 
Window only.

Split ■ Left-Right: Resizes the folder tree structure in the 
Source Window horizontally.

■ Up-Down: Resizes the Source Window vertically.

Large Icons Displays large icons in the Source Window.

Small Icons Displays small icons in the Source Window.

List Displays files in the Source Window.

Details Displays file details in the Source Window

Arrange Icons Arranges the icons in the Source Window:
■ Sort by Name
■ Sort by Number
■ Sort by Type
■ Sort by Size
■ Sort by Date

Refresh Refreshes the folder views.
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Disc Menu
The following table lists the commands under the Disc menu.

Tools Menu
The following table lists the commands under the Tools menu.

Track Menu
The following table lists the commands under the Track menu.

Command Description

Eject Ejects the disc in the recorder.

Erase Disc Erases the ReWritable disc in the recorder.

Disc Information Displays the Disc Information dialog box.

CDDB Disc 
Information

Displays the Gracenote CDDB Disc Information 
dialog box.

Command Description

Search for Files Displays the Windows Search Results dialog.

System Tests Displays the System Tests dialog box.

Drive Properties Displays the Driver Properties dialog box.

Roxio Retrieve Starts the Roxio Retrieve application.

Label Creator Starts the Label Creator application.

Options Displays the Creator Classic Options dialog box.

Command Description

Play Starts the Player to play audio tracks and files.

Convert to Audio File Displays the dialog box for converting audio tracks to 
MP3, WAV, or WMA files.

Merge Tracks Merges two or more tracks in the Project Window.

Split Tracks Splits a merged track.

Transition Effects Displays the Audio Track Transitions dialog box.

Name Tracks Searches the online music database on the Internet 
for disc information on the selected music CD.



Easy CD & DVD Creator 6 Expanded User’s Guide: Creator Classic
Chapter 9: Creator Classic Reference 82

ECDC_6_0_UserGuide_CC.book  Page 82  Monday, December 16, 2002  1:45 PM
Help Menu
The following table lists the commands under the Help menu.

Keyboard Shortcuts
You can use your keyboard instead of your mouse to access menu 
commands. An underlined letter in a menu item or command indicates 
the keyboard shortcut you would type to choose that option.

Command Description

About Creator 
Classic

Opens the About dialog box for Creator Classic, 
which displays the application's version number and 
copyright notice.

Creator Classic Help Starts Creator Classic Online Help

Tutorial Starts the Creator Classic Tutorial

Components 
Information

Displays a listing of associated Creator Classic files.

Gracenote CDDB – 
The Music 
Information Source

Links to the Gracenote website.

To Press

Open an existing Creator Classic project. Ctrl-O

Save your Creator Classic project. Ctrl-S

Cut a file, folder, or track from the Project Window. Ctrl-X

Copy a file, folder, or track from the Project Window. Ctrl-C

Paste a file, folder, or track that was Cut or Copied into 
the Project Window.

Ctrl-V

Add a file, folder, or track from the Source Window to the 
Project Window.

Ctrl-T

Remove a file, folder, or track from the Project Window. Del

Select all files, folders, and tracks displayed in the Source 
Window.

Ctrl-A
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A
about dialog box 82
add icon 3, 7, 18, 19, 34, 45, 46, 47, 52, 

54
adding

a new folder 9, 35
audio files to project 19, 46, 54
files and folder 7, 47, 52
MP3 files 34
tracks to project 17, 44, 53

artist name 22, 27, 28
audio files 16, 25

adding to project 19, 46, 54
converting to 25

Audio Track Properties dialog box 29
Audio Track Transitions dialog box 21
AudioCentral 39
autoexec.bat 60

B
bootable disc 59
bootable disc project

starting 61
bootable floppy disk 59

burn button 3, 11
burning your disc 11, 24, 38, 48, 55

C
CD TEXT 28, 71
CDDB 81
CDPLUS folder 47
changing

default recorder 69
names of files and folders before making 

the disc 9, 36
order of tracks 23

combining music and data on discs 42, 
50

compilation CD 18
components information 82
config.sys 60
Convert Audio Track(s) dialog box 25
convert icon 3, 25
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enhanced CD 42
mixed-mode CD 50
MP3 files 39
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MP3 player disc 32
music CD 16
new folder 9, 35

Creator Classic
about 2
help 4, 82
menus 3
user interface 3

crossfade 21, 22

D
data and music on discs 42, 50
data disc 8
data project 3, 9

starting 6
default recorder icon 3, 69
deleting

files and folders before making the disc 
9, 35

directories
removing before making the disc 9, 35
renaming before making the disc 9, 36

disc image file 66, 79
disc info bar 3, 7, 8, 18, 34, 69, 80
disc information 74
disc size icon 3, 69
disc title 22, 27, 28
Disc-at-Once 22, 28, 71
discs

burning 11, 24, 38, 48, 55
multiple 7, 8, 12
multisession 13, 42
number of 8

don’t show me again 74
Drag-to-Disc 6
drive properties 73

E
edit menu 79
editing

names of files and folders before making 
the disc 9, 36

emulation 62
encoding MP3 files 39
enhanced CD 13, 42
enhanced CD project

starting 43
erasing

rewritable discs 72, 81
excluding files 71

F
fade effects

previewing a track before recording to 
disc 20

fade-in 21, 22
fade-out 21, 22
file filter 72
file menu 78
files

adding to project 7, 47, 52
excluding from project 71
finding 10, 36
removing before making the disc 9, 35
renaming before making the disc 9, 36
retrieving 12

finalize disc 70, 78
finalize session 13, 70
find dialog box 10, 36
floppy disk emulation 61, 63
folder

adding to project 7, 47, 52
creating new 9, 35
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removing before making the disc 9, 35
renaming before making the disc 9, 36
retrieving 12

G
gap 22
getting started 1
Gracenote CDDB Service 28, 82

H
hard disk emulation 62
help

for Creator Classic 4
help menu 82

I
image file 66
info bar 8
Internet 27, 74
ISRC 29

K
keyboard shortcuts 82

L
Label Creator 11, 24, 38, 75, 81
large project 7, 8, 12
load segment 63

M
.m3u file 37
making

data disc 6
enhanced CD 42
mixed-mode CD 50
MP3 files 39
MP3 player disc 32
music CD 15
new folder 9, 35

menus 3
merging tracks 20, 81
mixed-mode CD 13, 50

starting 51
MP3 file 16, 19, 25, 32, 34, 39, 46, 54
MP3 player disc 32
MP3 playlist editor 34, 37, 79
mscdex.exe 60
multiple discs 7, 8, 12
multisession disc 13, 42
music and data on discs 42, 50
music CD 16, 25, 27
music database 25, 27
music project 3
music video 42

N
name icon 3, 18, 25, 27, 44, 53
new folder 9, 35, 79
new project 78
number of discs 8

O
online help
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for Creator Classic 4
online music database 25, 27, 74, 81
open a project 4, 78
options 74
order

of tracks 23
other projects 3

P
PICTURES folder 47
play icon 3, 20
player 20, 81
playing a track 20
playlist editor 37
playlist file 34
project

adding audio files 19, 46, 54
applying transition effects 21
changing order of tracks 23
creating new folder 9, 35
merging tracks 20
open 4
properties 29, 73
recording a large project 7, 8
removing a track 23
removing files and folders 9, 35
renaming disc title and artist name 22
renaming files and folders 9, 36
renaming tracks 23
saving 4
size 8
splitting tracks 20
tree view 80
validating 73
window 3, 6, 17, 33, 43, 51, 69
working with files and folders 9, 35
working with tracks 19

properties

project 79
viewing 73

R
Record Disc From Image File dialog box 

67
record method 13, 24, 28, 70
Record Setup dialog box 11, 24, 38, 48, 

55, 67, 70, 78
recording a large project 7, 8
remove icon 3, 9, 35
removing

files and folders 9, 35
track from the project 23

renaming
disc title and artist name 22
files and folders 9, 36
tracks 23

retrieve
files and folders 8, 12

rewritable disc
erasing 72

rewritable discs
erasing 73

ripping MP3 files 39
Roxio Retrieve 8, 12, 75, 81

S
save project list 78
saving a project 4
SCSI 59
sector count 64
show files 80
size, project 8
source tree view 80
source window 3, 6, 17, 33, 43, 51
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split file 12
splitting tracks 20, 81
starting

a project 4
bootable disc project 61
Creator Classic 2
data project 6
enhanced CD project 43
Label Creator 11, 24, 38
MP3 player disc project 33
music CD project 17

system tests 74, 81

T
track titles 27, 28
Track-at-Once 13, 70
tracks

adding to project 17, 44, 53
applying transition effects 21
changing order of 23
converting to audio file 25
from multiple discs 18
removing 23
renaming 23
splitting 20
titles 27
working with in the project 19

trademarks ii
transition effects 21, 81
tutorial 82

U
up one level 80
UPC 29
user interface

Creator Classic 3

V
validating a project 73, 78
video 42
view menu 80

W
WAV file 16, 19, 25, 46, 54
WMA file 16, 19, 25, 46, 54
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